Архив за день: 21.01.2020

не обновляются модули wordpress вызвана с аргументом, который считается устаревшим с версии 2.0.0!

Если у вас возникла ошибка в wordpress:
вызвана с аргументом, который считается устаревшим с версии 2.0.0! Использование уровней для пользователей устарело. Используйте возможности.. in /var/www/gst/data/www/g-st.su/wp-includes/functions.php on line 4865Перейти к основному содержимомуПерейти к верхней панели

В интернете очень много написано, но по факту решается очень легко если у вас панель ispmanager, то нужно зайти в Настройки web-сервера \ PHP \ в вашу версию php 7.3.13 (alt)  \ Расширения PHP — 7.3.13 (alt) и активировать 2 модуля это bcmath и imagick 

и все ошибка уйдет и у вас начнутся обновляться модули и сам worpress.